Deployment settings for SSRS 2008 R2 in SP2010 Integrated mode

If you have problems deploying reports/data sources etc to Sharepoint 2010 and are certain that permissions etc are all setup correctly it may help to check your project deployment settings. If these are not correct you can get the SSRS login prompt coming up indefinitely when you try to deploy, regardless of the correct user/pass being supplied.

When deploying to Sharepoint integrated reporting servers (and this applies to WSS/MOSS07 as well) you need to explicitly specify the full path to the sharepoint site AND the other deployment folders. As an example, i have a sample BI site running under http://2010VM/sites/BI and have a report library Reports sitting under there. I want to deploy the Adventureworks samples there, so here is a screen shot of basic settings that should work:

Advertisements

One Response to Deployment settings for SSRS 2008 R2 in SP2010 Integrated mode

  1. I actually question precisely why you named this specific article, “Deployment settings for SSRS 2008
    R2 in SP2010 Integrated mode Bhaviks B.I. Babble”.

    Regardless I adored the post!Thanks,Cody

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: